Fox Studios - Scratch - Accessibility Issue | Forum Site – Incident details

Accessibility Issue | Forum Site

Resolved
Degraded performance
Started over 1 year agoLasted 4 minutes

Affected

Forum Site (https://blog.foxstudiosscratch.space)

Degraded performance from 11:40 AM to 11:44 AM

Updates
  • Resolved
    UTC
    Resolved

    We have fixed the misconfigured DNS state and everything is all set. Thanks for your patience! <3

  • Identified
    UTC
    Identified

    We have figured out that the issue is with a misconfigured DNS state and are pushing a fix.

  • Investigating
    UTC
    Investigating

    We are looking into reports of people being unable to login to our forum site.