Fox Studios - Scratch - Database Issues | FSS Automation Bot – Incident details

Database Issues | FSS Automation Bot

Resolved
Degraded performance
Started over 1 year agoLasted 36 minutes

Affected

Discord Bot

Degraded performance from 2:05 PM to 2:41 PM

FSS Auto-Moderation Bot

Degraded performance from 2:05 PM to 2:41 PM

Updates
  • Resolved
    UTC
    Resolved

    Database issue has been resolved. Thanks for your patience! <3

  • Monitoring
    UTC
    Monitoring

    We have pushed out a fix and are looking forward to a successful recovery.

  • Identified
    UTC
    Identified

    We have identified the issue within the bots code and are working on a fix.

  • Investigating
    UTC
    Investigating

    We are aware of an issue causing automation configurations to not save or load from our bot for some users, and are looking into it.