Fox Studios - Scratch - FORUM DOWNTIME – Incident details

FORUM DOWNTIME

Resolved
Degraded performance
Started over 1 year agoLasted 4 minutes

Affected

Forum Site (https://blog.foxstudiosscratch.space)

Degraded performance from 4:56 PM to 5:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Seems as if everything is fine, yet again. Smh.

  • Investigating
    UTC
    Investigating

    We are investigating reports of slow response times & reports of our forum site not loading.