Fox Studios - Scratch - Multiple Service Downtime – Incident details

Multiple Service Downtime

Resolved
Major outage
Started over 1 year agoLasted about 19 hours

Affected

Main Website

Operational from 4:30 PM to 4:32 PM, Major outage from 4:32 PM to 4:50 PM, Degraded performance from 4:50 PM to 11:32 AM

Forum Site (https://blog.foxstudiosscratch.space)

Operational from 4:30 PM to 4:34 PM, Major outage from 4:34 PM to 4:36 PM, Degraded performance from 4:36 PM to 11:32 AM

HypeBlu

Operational from 4:30 PM to 4:34 PM, Major outage from 4:34 PM to 11:32 AM

Discord Bot

Major outage from 4:30 PM to 11:32 AM

Fox Studios - Scratch™ (discord bot)

Major outage from 4:30 PM to 11:32 AM

Updates
  • Resolved
    UTC
    Resolved

    everything is officially fixed (thankfully)

  • Monitoring
    UTC
    Monitoring

    We have pushed out a fix, restarted all servers, and (hopefully) brought everything back online

  • Identified
    UTC
    Identified

    We have found the issue and are working on recovering all services now. Oh- and the main site has recovered.

  • Update
    UTC
    Update

    The main website is now completely offline. Looking into it.

  • Update
    UTC
    Update

    We are still unsure why all of our services are down, but our forum site seems to be back up. Continuing to look into the issue.

  • Update
    UTC
    Update

    All of our services are officially down, we are unsure of the cause at this time.

  • Update
    UTC
    Update

    Our services are slowly deteriorating, looking into it.

  • Investigating
    UTC
    Investigating

    We are aware that our Discord Bot is offline, and are looking into it.