Fox Studios - Scratch - bot died oops – Incident details

bot died oops

Resolved
Major outage
Started over 1 year agoLasted 8 days

Affected

Discord Bot

Major outage from 5:23 PM to 12:37 PM

Fox Studios - Scratch™ (discord bot)

Major outage from 5:23 PM to 12:37 PM

Updates
  • Resolved
    UTC
    Resolved

    bot is back up, everything is fine 👍

  • Monitoring
    UTC
    Monitoring

    Bot appears to be back online, monitoring it as we speak.

  • Investigating
    UTC
    Investigating

    yeah investigating it rn