Fox Studios - Scratch - Routine Maintenance – Incident details

Routine Maintenance

Resolved
Under maintenance
Started over 1 year agoLasted 15 days

Affected

Discord Bot

Under maintenance from 5:43 PM to 12:27 PM

Fox Studios - Scratch™ (discord bot)

Under maintenance from 5:43 PM to 12:27 PM

Updates
  • Resolved
    UTC
    Resolved

    Maintenance was performed, bot is back online.

  • Identified
    UTC
    Identified

    We are currently performing routine maintenance on our Discord Bot. During this time, it will be offline & unavailable.