Fox Studios - Scratch - Discord Bot Downtime – Incident details

Discord Bot Downtime

Resolved
Major outage
Started over 2 years agoLasted about 6 hours

Affected

Discord Bot

Updates
  • Resolved
    UTC
    Resolved

    The misconfigured server has been fixed, not operating normally.

  • Identified
    UTC
    Identified

    We have identified the issue and are beginning to perform maintenance on the server.

  • Investigating
    UTC
    Investigating

    We are receiving reports of an issue with the server our Discord Bot runs off of, and we are currently investigating the issue.