Fox Studios - Scratch - Discord & Bot Lockdown – Incident details

Discord & Bot Lockdown

Resolved
Operational
Started over 2 years agoLasted 3 days

Affected

Discord Bot

Updates
  • Resolved
    UTC
    Resolved

    We have reopened our Discord server, and our new bot has been added to the site.

  • Update
    UTC
    Update

    We are continuing to work to open up our discord server again, and our discord bot. We should reopen in 6-7 hours, or by the end of the day tomorrow.

  • Identified
    UTC
    Identified

    We have isolated the bot, will reopen the server either later today or later this week.

  • Investigating
    UTC
    Investigating

    bot & discord lockdown. remove the bot from all your servers until further notice.