Fox Studios - Scratch - Forum Downtime | Login Issues – Incident details

Forum Downtime | Login Issues

Resolved
Degraded performance
Started about 1 year agoLasted 3 minutes

Affected

Forum Site (https://blog.foxstudiosscratch.space)

Degraded performance from 2:54 PM to 2:57 PM

Updates
  • Resolved
    UTC
    Resolved

    We have made the decision to temporarily disable support for Google OAuth until we reopen in September.

  • Investigating
    UTC
    Investigating

    We are currently looking into an issue with our Forum Site. Users are unable to use OAuth for unknown reasons.