Fox Studios - Scratch - Global Outage – Incident details

Global Outage

Resolved
Major outage
Started over 1 year agoLasted about 23 hours

Affected

Main Website

Major outage from 11:44 AM to 11:00 AM

Forum Site (https://blog.foxstudiosscratch.space)

Major outage from 11:44 AM to 11:00 AM

Updates
  • Resolved
    UTC
    Resolved

    Servers propagated successfully.

  • Monitoring
    UTC
    Monitoring

    Servers will be repropagating throughout the next 24-48 hours. We thank you for your patience during this time.

  • Identified
    UTC
    Identified

    We have identified the issue as an issue with server propagation and have forwarded the incident to our engineers.

  • Investigating
    UTC
    Investigating

    Somehow literally everything went down, looking into it