Fox Studios - Scratch - TEST - IGNORE – Incident details

TEST - IGNORE

Resolved
Under maintenance
Started over 1 year agoLasted 15 minutes

Affected

Forum Site (https://blog.foxstudiosscratch.space)

Under maintenance from 11:40 AM to 11:55 AM

Updates
  • Resolved
    UTC
    Resolved

    testing done, thx for ignoring <3

  • Investigating
    UTC
    Investigating

    NOT AN AUTOMATED INCIDENT

    This is just a test. Ignore this. The Forum Site is not under maintenance.