Fox Studios - Scratch - Sign Up Issues – Incident details

Sign Up Issues

Resolved
Degraded performance
Started over 1 year agoLasted 3 days

Affected

Forum Site (https://blog.foxstudiosscratch.space)

Degraded performance from 11:47 AM to 12:13 PM

Updates
  • Resolved
    UTC
    Resolved

    We can now confidentially say that the Sign Up portion of our Forum site has been fixed. Keep scratchin'!

  • Monitoring
    UTC
    Monitoring

    Monitoring usage of the sign up page, should be all set.

  • Identified
    UTC
    Identified

    We have identified the issue with our database and are working on a fix as we speak.

  • Investigating
    UTC
    Investigating

    We are investigating reports of people having trouble signing up for our Forum Site.