Fox Studios - Scratch - Bot giving unexpected errors. – Incident details

Bot giving unexpected errors.

Resolved
Major outage
Started over 1 year agoLasted about 10 hours

Affected

Discord Bot

Degraded performance from 8:21 PM to 8:51 PM, Partial outage from 8:51 PM to 3:41 AM, Major outage from 3:41 AM to 5:56 AM

Fox Studios - Scratch™ (discord bot)

Degraded performance from 8:21 PM to 8:51 PM, Partial outage from 8:51 PM to 3:41 AM, Major outage from 3:41 AM to 5:56 AM

Updates
  • Resolved
    UTC
    Resolved

    The bot error issue has been fixed! (we tested it this time)

    enjoy the new & improved bot!

  • Monitoring
    UTC
    Monitoring

    We have pushed out a fix, and are hoping it fixes our bots issues.

  • Identified
    UTC
    Identified

    We have identified the issue that is causing the bot to act in this unexpected way, and are working on a fix.

  • Update
    UTC
    Update

    We have confirmed the reports of our Discord Bots' Slash Commands not loading and not appearing online in select servers and are actively looking into the issue.

  • Investigating
    UTC
    Investigating

    We are investigating reports of our Discord Bots Slash Commands not loading and not appearing online in servers.