Fox Studios - Scratch - HypeBlu Downtime – Incident details

HypeBlu Downtime

Resolved
Major outage
Started almost 2 years agoLasted 44 minutes

Affected

HypeBlu

Degraded performance from 12:21 PM to 12:31 PM, Major outage from 12:31 PM to 1:04 PM

Updates
  • Resolved
    UTC
    Resolved

    we gave up trying to fix it as we planned to depreciate it at a future date for V2 of HypeBlu.

  • Investigating
    UTC
    Investigating

    Nope, it’s still messed up. Investigating.

  • Monitoring
    UTC
    Monitoring

    We are monitoring the recovery of HypeBlu.

  • Identified
    UTC
    Identified

    We have identified the issue causing HypeBlu to be offline, and are working on a fix.

  • Investigating
    UTC
    Investigating

    we don’t know what happened but the entire site went offline, investigating

  • Identified
    UTC
    Identified

    We have identified the Profile Issues, and are working on a fix.

  • Investigating
    UTC
    Investigating

    We are investigating reports of Profile Issues with HypeBlu.