Fox Studios - Scratch - Main Site Outage – Incident details

Main Site Outage

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Main Website

Partial outage from 11:40 AM to 12:36 PM

Updates
  • Resolved
    UTC
    Resolved

    Our site is back up is Australia. Thank you for your patience!

  • Monitoring
    UTC
    Monitoring

    We have pushed out a fix, and are monitoring the recovery of the site in Australia.

  • Identified
    UTC
    Identified

    We have identified the issue with the site, and are working on resolving the downtime now.

  • Update
    UTC
    Update

    We have confirmed reports of our main website experiencing some downtime in some regions, with our site redirecting to our 404 page. Currently, the only regions experiencing downtime are the following:

    • Victoria

    • South Australia

    • New South Wales & ACT

    • Tasmania

    • Queensland

    At this time, only parts of Australia are experiencing the outage. We are working to identify the issue.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports of our main website experiencing some downtime.