Fox Studios - Scratch - Discord Bot Downtime – Incident details

Discord Bot Downtime

Resolved
Under maintenance
Started about 2 years agoLasted 3 months

Affected

Discord Bot

Operational from 11:19 AM to 5:15 PM

FSS Music Bot

Operational from 11:19 AM to 5:15 PM

TicketFox

Operational from 11:19 AM to 5:15 PM

Fox Studios - Scratch™ (discord bot)

Operational from 11:19 AM to 5:15 PM

Updates
  • Resolved
    UTC
    Resolved

    automated system didn't automatically resolve this incident when it should have.

  • Identified
    UTC
    Identified

    Our bot is currently experiencing downtime as we work to maintain its server.