Fox Studios - Scratch - Multiple Services Down – Incident details

Multiple Services Down

Resolved
Major outage
Started about 2 years agoLasted 1 day

Affected

HypeBlu

Major outage from 11:17 AM to 11:19 AM

Discord Bot

Updates
  • Resolved
    UTC
    Resolved

    HypeBlu is back up! :D

  • Monitoring
    UTC
    Monitoring

    We are monitoring HypeBlu, and ensuring that everything is fine. The Discord Bot will remain placed under maintenance.

  • Identified
    UTC
    Identified

    We have identified the issue with HypeBlu, the Discord bot will be placed & will remain under maintenance at this time.

  • Investigating
    UTC
    Investigating

    We are currently attempting to identify an issue that is causing our Discord Bot and HypeBlu to experience Downtime.