Fox Studios - Scratch - HypeBlu | Degraded Performance Reports – Incident details

HypeBlu | Degraded Performance Reports

Resolved
Degraded performance
Started over 2 years agoLasted about 3 hours

Affected

HypeBlu

Degraded performance from 4:17 PM to 7:09 PM

Updates
  • Resolved
    UTC
    Resolved

    Everything is all good now.

  • Monitoring
    UTC
    Monitoring

    We have repaired a damaged server and will ccontinue to monitor the restoration of HypeBlu.

  • Identified
    UTC
    Identified

    One of our servers are experiencing problems, and we are working on restoring the server(s) at this time.

  • Investigating
    UTC
    Investigating

    The reports of degraded performance on HypeBlu are continuing to come in, and we are further exploring this issue.

  • Identified
    UTC
    Identified

    One of our servers are experiencing problems, and we are working on restoring the server(s) at this time.

  • Investigating
    UTC
    Investigating

    We are investigating reports of degraded performance on HypeBlu