Scheduled for February 27, 2024 at 12:55 PM – 1:00 PMUTC
Affects
Discord Bot
Updates
Completed
February 27, 2024 at 1:00 PMUTC
Completed
February 27, 2024 at 1:00 PMUTC
Update has been successfully pushed out!
In progress
February 27, 2024 at 12:55 PMUTC
In progress
February 27, 2024 at 12:55 PMUTC
Update is being pushed out
Planned
February 27, 2024 at 12:55 PMUTC
Planned
February 27, 2024 at 12:55 PMUTC
Our Discord Bot will be down for a short period of time so we can push out an update. The bot will do a quick restart, which should take less than 5 minutes.