Fox Studios - Scratch - Complete Refresh – Incident details

Complete Refresh

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Main Website

Operational from 5:19 PM to 6:19 PM

HypeBlu

Operational from 5:19 PM to 6:19 PM

Discord Bot

Updates
  • Resolved
    UTC
    Resolved

    Fox Studios - Scratch | V2

    (A whole new server!)

  • Investigating
    UTC
    Investigating

    Due to a recent breach, we are refreshing all of our servers, databases, etc. It is unknown when this will end.